机械社区

 找回密码
 注册会员

扫一扫,访问微社区

QQ登录

只需一步,快速开始

搜索
查看: 559|回复: 10

7075铝板阳极氧化出现黑斑

[复制链接]
发表于 6 天前 | 显示全部楼层 |阅读模式
国产7075铝板,厚度80mm,机加工后做阳极氧化,整个零件表面都出现不同程度的黑斑(见图片),想知道是材料的问题,加工的问题还是氧化厂的问题,望各位专家给出宝贵知道意见,谢谢!
* M$ K2 I. k3 C  R! U
& N% F$ p/ G6 {7 @9 \. X- E$ i. y

4 Z) W* M! p! U3 k9 c% q" k4 Y
5 j5 N  N" d# ]4 f( U

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册会员

x

评分

参与人数 1威望 +30 收起 理由
老鹰 + 30

查看全部评分

回复

使用道具 举报

发表于 6 天前 | 显示全部楼层
没见过这种情况,有阳极氧化处理黑色的,银白色的,该不会混一起了吧
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
是不是阳极氧化前表面没处理干净?
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
本帖最后由 冷水黄金 于 2019-8-17 14:49 编辑
8 r( @  Y# ]: g9 q' h. ^$ a
$ ]" n0 l% Q6 a) l一般是槽液太脏,仔细调查
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
清洁不彻底,还有残余油膜。黑色就是油膜产生作用; Q4 [2 H& D4 u# u6 B' z4 H
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
哪里来的油墨啊,看这个产品也不像是遮蔽的,我怀疑是氧化厂出的问题,应该是碱蚀后除灰不净,但也不排除是材料问题,建议你做下测试:1.产品退膜、除灰(或擦拭)后看看黑色是否消失,如消失重新氧化,观察结果;2.铣掉一小层,直接氧化;3.如2还有就可能是材料问题,7075硫酸氧化是金黄色的,建议更换氧化配方或换材料。
回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
产生黑斑的原因:当挤压材与冷却板接触处(等间隔)受到急冷-换热的热过程中,析出?Mg2Si中间相。析出中间相的铝表面在除污工序中粗糙化,并形成由阳极氧化处理导致的紊乱的氧化膜结构,也可以认为硅粒和未氧化的铝粒子发黑色。0 T# l9 k; L  J
对策:(1)利用冷却风扇控制换热;
* q% j/ Q# |' r" G* S% a(2)减少与挤压接触的材料的热传导率。
回复 支持 1 反对 0

使用道具 举报

发表于 5 天前 | 显示全部楼层
没有及时转序,表面氧化了!
# d5 |# U8 g$ Y6 L( I7系铝容易氧化了
回复 支持 反对

使用道具 举报

发表于 4 天前 | 显示全部楼层
外协厂和你这个产品同时生产的产品是否有同样问题?有人说油膜、挂灰,也就是前处理没做好,没洗干净,那么你这个产品会破坏整线药水的,表面处理很多是前处理问题,也许现有前处理工艺不适合你的产品,如果是油污太脏洗不干净,那建议增加个线外脱脂的槽子,预脱脂后再上挂具走正常流程,顺带做个广告,我这做单槽超声波清洗机
回复 支持 反对

使用道具 举报

发表于 4 天前 | 显示全部楼层
应该是前期脱脂问题。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员

本版积分规则

小黑屋|手机版|Archiver|中国机械社区 ( 京ICP备10217105号,京ICP证050210号,京公网安备11010802010176 )  

GMT+8, 2019-8-23 17:34 , Processed in 0.081213 second(s), 13 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表